ros 动态限速 小包先行

    /queue type add kind=pcq name=PCQ_Down pcq-classifier=dst-address pcq-dst-address6-mask=64 pcq-limit=80KiB pcq-rate=70M pcq-src-address6-mask=64 pcq-total-limit=3000KiB add kind=pcq name=PCQ_Up pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-limit=80KiB pcq-rate=70M pcq-src-address6-mask=64 pcq-total-limit=3000KiB /queue type print /queue tree add max-...阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |

    nginx 虚拟目录配置

            location /plus/ {             alias E:/MyPorject/PHP/wxtp/attachment/images/global/; # 实际目录位置结尾必须要加/             index index.php; # 根据情况加不加无所谓         } 阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |

    自己编写的ros 时间戳脚本

    #获取年/月/日 :global DateTime if ($DateTime!=nothing && $DateTime!=””) do={   :local Year ([:pick $DateTime 7 11])   :local Month ([:find dec,jan,feb,mar,apr,may,jun,jul,aug,sep,oct,nov [:pick $DateTime 0 3]]);:if ($Month=0) do={:set Month 12};   :local Day [:pick $DateTime 4 6];:if ([:pick $DateTime 4 5] = 0) do={:set Day [...阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |

    ros 配置 NTP 客户端

    /system clock manual set dst-delta=+08:00 time-zone=+08:00 /system ntp client set enabled=yes primary-ntp=202.120.2.101 secondary-ntp=192.43.244.18 阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |

    linux 批量替换文件

    sed -i “s/原字符串/新字符串/g” `grep 原字符串 -rl 所在目录` sed -i “s/\/UploadFile\//\/uploadfile\//g” `grep “\/UploadFile\/” -rl ./ 阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |

    nginx 的两个模块 不过感觉都没什么用

    nginx设置日志不记录404或者200或者其他日志信息 第一步: 先到Github下载ngx_log_if地址https://github.com/cfsego/ngx_log_if/ ,你可以下载压缩包,然后在解压unzip  ngx_log_if-master.zip unzip /usr/local/ngx_log_if-master.zip 第二步 编译安装nginx   ./configure –prefix=/usr/local/nginx –with-pcre  –add-module=/root/ngx_log_if-maste...阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |

    在阿里云上搭建ROS

    阿里云上搭建ROS 第一步 下载合适版本的ROS 首先你要先去 mikrotik 的网站下载新版本的ROS 不知道为什么   名字叫做CHR 这个版本其中包含了 Virtio ethernet 驱动 以下是官方邮件回复的内容 If you want to use RouterOS on VM please use CHR. It does include Virtio ethernet and disk drivers. Wiki article on CHR: https://wiki.mikrotik.com/wiki/Manual:CHR 下载官方的镜像. ...阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |

    php图片相似度比较

    php图片相似度比较 class ImgCompare { private static $_instance = null; public static $rate = 1; public static function init() { if (self::$_instance === null) { self::$_instance = new self(); } return self::$_instance; } public function doCompare($file) { if (!func...阅读全文
    作者:绝缘体.. | 分类:首页 | 阅读: |